En

How to Install and Use GroupDocs' Online Document Viewer Plugin for Alfresco on Linux

Let me show you how to install and use GroupDocs online document viewer plugin for Alfresco CMS on Linux. Requirements Java jdk Java jre Alfresco GroupDocs Viewer plugin Apache Tomcat PostGRE SQL PreparationFirst of all, you should have Alfresco CMS installed in your machine. Download and install a community version if you don’t have one already. Alfresco is a Java CMS, so we need Apache tomcat and PostGRE SQL installed. But don’t worry!
June 21, 2013 · 4 min · Derek Hyland